[Tool] Axis - Printable Version

+- SphereCommunity (https://forum.spherecommunity.net)
+-- Forum: General Discussion (/Forum-General-Discussion)
+--- Forum: Sphere Tools (/Forum-Sphere-Tools)
+--- Thread: [Tool] Axis (/Thread-Tool-Axis)

Pages: 1 2 3 4 5 6 7 8 9

[Tool] Axis - Valios - 11-04-2010 09:30 AM

Developer: Ben

The long awaited successor of the famous AXIS GM Tool. Axis2 comes with a completely redesigned interface, is adapted to the new possibilities of recent Sphere versions, and tons of bugs from the "old Axis" fixed. Please be aware that this Tool DOES NOT CONTAIN any tools for static- or other *.MUL-file patching. It's a GM-Tool, NOT a patching tool, so it NEVER WILL!

[Image: AxisII.jpg]

Important Links:

AxisII SourceCode SVN

Download AxisII

RE: [Tool] Axis - WRWR - 03-15-2012 05:11 AM

where i can download axisII?

RE: [Tool] Axis - ShiryuX - 03-15-2012 05:13 AM

Click in SShare Downloads on the top bar, and go to Projects section.

RE: [Tool] Axis - Valios - 03-16-2012 03:23 AM

Post Updated! I will be updating also the other sections periodically.

RE: [Tool] Axis - Kyrbis - 04-25-2012 11:27 PM

I have a question. I installed Axis 2 with the support of ART and new .uop Mul files, but the programm crashes and i don't know why. the last Axis2 version worked fine, but could not display the new arts content. any hints what i can do to make it work?
I know you would need some information about why it doesn't work, but im sorry I have none. i did the same as with the last axis2 version (2.0.4c), but whenever i start 2.0.4d(map art uop) after making the settings, it just crashes Sad

RE: [Tool] Axis - Ben - 04-26-2012 02:42 AM

You are right, I need more info then just "It crashes..." you say it's after making the settings... well, what are your settings?
Any info possible, I can't just guess as to where the bug could possibly be Tongue

RE: [Tool] Axis - Kyrbis - 04-26-2012 06:44 AM

Ok, i really absolutely don't know why, but now it works 0_o
This is mad....witchcraft!!!
the only thing that's not working is the Track option in the Travel menu, but i think i can live with that.
Am i cursed or somethin?

RE: [Tool] Axis - Ben - 04-26-2012 10:37 AM

It's very possible that the track option is not working for that client. I have not tested it in a long time with newer clients... possible that the memory address where the co-ordinates are has changed once again Sad

RE: [Tool] Axis - VeTaL - 05-05-2012 08:25 AM

Is this a proper place for bug reports? Didn't find better one Smile

For last some days, i tried several versions of Axis: really old one (forget version),, and 2.0.4d.
From my observation, the oldest one is the stablest and fastest. is middle one: it loads quite fast, and works fast enough.

But last one is really slow. Each tab loads much longer than before (some of them are loading for some seconds). And, the most sad thing is that it crashes quite often. Log doesnt helps a lot.
Also, it parses sphereworld.scp dozens of times longer then previous versions: sphereworld.scp is about 2 megabytes, but parsing takes some minutes.

Is that a common problem, or should i provide more details about crash cases?

RE: [Tool] Axis - Ben - 05-05-2012 10:38 PM

More detail about crashes would help point out when they happen... As for parsing, it's the same code in 13.3.6 as it is in 2.0.4d with the exception of a few more checks to fix bugs, sothat could explain the extra time.

I'm working on a version now that should address loading and parsing time. (don't expect this version out anytime soon though)

This forum uses Lukasz Tkacz MyBB addons.