Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
another lumberjack problem
Author Message
jexnico
Journeyman
*

Posts: 136
Likes Given: 54
Likes Received: 0 in 0 posts
Joined: Jan 2014
Reputation: 0

Mystic Age Easy Shard

Post: #1
another lumberjack problem
i try to use the battle ax in a tree and i get a message
"You can not think of a way to use that item."
how to fix this?
03-19-2018 04:28 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Leonidas
Master
**

Posts: 266
Likes Given: 3
Likes Received: 10 in 9 posts
Joined: May 2013
Reputation: 1



Post: #2
RE: another lumberjack problem
I don't think you can use the battle axe on a tree, it's the regular hatchet that is able to I believe.
03-19-2018 03:08 PM
Find all posts by this user Like Post Quote this message in a reply
jexnico
Journeyman
*

Posts: 136
Likes Given: 54
Likes Received: 0 in 0 posts
Joined: Jan 2014
Reputation: 0

Mystic Age Easy Shard

Post: #3
RE: another lumberjack problem
yes, its a regular axe, i used that same ax in 56c and it worked, i updated it to 56d and it stopped working

the same thing happens in fishing skill, i try to use a fishing rod in the water and i get a message "Try fishing elsewhere"
(This post was last modified: 03-20-2018 08:20 AM by jexnico.)
03-20-2018 08:18 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
jexnico
Journeyman
*

Posts: 136
Likes Given: 54
Likes Received: 0 in 0 posts
Joined: Jan 2014
Reputation: 0

Mystic Age Easy Shard

Post: #4
RE: another lumberjack problem
someone?
03-20-2018 12:47 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
DarQside
Apprentice
*

Posts: 24
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2012
Reputation: 0



Post: #5
RE: another lumberjack problem
I am having this issue too. Just with 56d though.
If I drop the 56c Pre-Release executable into my sphere folder and launch it, lumberjacking works fine.
Would love some feedback.
using .info on a tree reveals the following:

[Static z=10,0cd0=i_tree_3->t_tree]
TERRAIN=0168 TYPE=t_forest

Even with a completely stock Sphere Server, the March 28 2018 Nightly, lumberjacking does not seem to even work by default.
04-06-2018 04:17 PM
Find all posts by this user Like Post Quote this message in a reply
jexnico
Journeyman
*

Posts: 136
Likes Given: 54
Likes Received: 0 in 0 posts
Joined: Jan 2014
Reputation: 0

Mystic Age Easy Shard

Post: #6
RE: another lumberjack problem
yeah
can someone help us with this? :c

this is one of the critical issues im having on my server
(This post was last modified: 04-07-2018 01:12 PM by jexnico.)
04-07-2018 01:06 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Coruja
Sphere Developer
*****

Posts: 770
Likes Given: 4
Likes Received: 177 in 144 posts
Joined: Jul 2012
Reputation: 6

Dimension Shard

Post: #7
RE: another lumberjack problem
what's the axe DISPID? try check if this ITEMDEF have proper TYPE set
04-12-2018 04:23 AM
Find all posts by this user Like Post Quote this message in a reply
DarQside
Apprentice
*

Posts: 24
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2012
Reputation: 0



Post: #8
RE: another lumberjack problem
(04-12-2018 04:23 AM)Coruja Wrote:  what's the axe DISPID? try check if this ITEMDEF have proper TYPE set

DISPID is i_hatchet (0f43)
Type is t_weapon_sword.

Have changed to t_weapon_axe and it makes no difference Sad
Curious that it works fine in 56c without changing anything.
04-14-2018 04:19 PM
Find all posts by this user Like Post Quote this message in a reply
Van Glan Bloom
Journeyman
*

Posts: 103
Likes Given: 2
Likes Received: 3 in 3 posts
Joined: Jun 2013
Reputation: 0



Post: #9
RE: another lumberjack problem
What version of spherd you use?
04-20-2018 06:36 AM
Find all posts by this user Like Post Quote this message in a reply
DarQside
Apprentice
*

Posts: 24
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2012
Reputation: 0



Post: #10
RE: another lumberjack problem
(04-20-2018 06:36 AM)Van Glan Bloom Wrote:  What version of spherd you use?

Build 532. April 20th 2018 Nightly
04-21-2018 02:58 PM
Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.