SphereCommunity

Full Version: The UO Project Script Pack HELP REQUEST
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
HI All I'm new to the community,
I'm i'm trying to set-up a sphere server for a lan party with some friends,
i downloaded the UO Project Script Pack, when i try to start the server i get some error about map #10.
When the server has finished loading scripts the world is all messed up.
What can I do?

Thanks!
To be honest i never used the UO Proyect Script pack because i always got thousands of errors loading stuffs..
what version of the client are u using and will you use all maps?
Did you setup the mul files path in sphere.ini?
HI thanks for the answers,
so @kn4tseb i'm using the ML client version 4.0.11c, for the maps..... well i don't know how could i check? where i can take the maps?

@Extreme i followed a tutorial and i think that the paths are correct:

// Note that if not set, sphere will scan windows registry to auto-detect it
MulFiles=C:\Games\EA Games\UOML
They used a bunch of virtual maps, such as map #10.
Won't work without the .ini right. Tongue
what is the uo project ?
it shall be: MulFiles=C:\Games\EA Games\UOML\mul

and if you are not gonna use them modify
PHP Code:
// -----------------------------------
//              Maps
// -----------------------------------

scripts/maps/sphere_map0.scp
scripts
/maps/sphere_map0_ml.scp
scripts
/maps/sphere_map1.scp
scripts
/maps/sphere_map2.scp
scripts
/maps/sphere_map3.scp
// scripts/maps/sphere_map4.scp
// scripts/maps/sphere_map5.scp 

at spheretables.scp (inside scripts folder)
(05-25-2014 12:06 AM)darksun84 Wrote: [ -> ]what is the uo project ?

It is a shard script pack... you can find on the Downloads section.

@op, just make sure you change/add this on your .ini
everything should work with the virtual maps added.

Code:
// To activate ML-sized map #1 uncomment the next line
//Map1=7168,4096,-1,-1

Map0=7168,4096,64,0,0
Map1=6144,4096,64,0,1
Map2=2304,1600,32,0,2
Map3=2560,2048,32,0,3
Map4=1448,1448,8,0,4
Map10=7168,4096,64,0,0
Map20=7168,4096,64,0,0
Map50=7168,4096,64,0,0
Map55=7168,4096,64,0,0
Map204=7168,4096,64,0,0
Hi guys,
So, i tried the solution proposed by Pinku and
It seems to work (no more errors about map #xx)
i can login and create characters. The problems begin
when you enter in the second gate in the academy (skill gate2)....
when I use the portal the player is stuck in the middle of the ocean
somewhere on the map.
could someone do a test to check if the same thing happens?

Thanks!
(05-26-2014 11:56 AM)ZioGeppo Wrote: [ -> ]Hi guys,
So, i tried the solution proposed by Pinku and
It seems to work (no more errors about map #xx)
i can login and create characters. The problems begin
when you enter in the second gate in the academy (skill gate2)....
when I use the portal the player is stuck in the middle of the ocean
somewhere on the map.
could someone do a test to check if the same thing happens?

Thanks!
Check the MOREP of the gate.
It could be sending you to a wrong location (water).

With your GM account, use .xshow morep and click on the gate.
If the gate is scripted, check in ON=@Step
Pages: 1 2
Reference URL's