Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
lumberjacking does not work
Author Message
midikit
Journeyman
*

Posts: 51
Likes Given: 6
Likes Received: 0 in 0 posts
Joined: Apr 2016
Reputation: 0



Post: #1
lumberjacking does not work
I found that lumberjacking does not work during testing.

The client has the same message as the target when it chooses not to be a tree
"you can not use that"
Is displayed

It works fine in 0.56.4.619 or earlier.
But, from 0.56.4.637 to the latest 0.56.4.683 does not work.
* I could not test from 0.56.4.620 to 0.56.4.636 because I can not login with Enhanced Client because uosaloader is not used
(This post was last modified: 08-28-2018 05:25 PM by midikit.)
08-28-2018 04:15 PM
Find all posts by this user Like Post Quote this message in a reply
midikit
Journeyman
*

Posts: 51
Likes Given: 6
Likes Received: 0 in 0 posts
Joined: Apr 2016
Reputation: 0



Post: #2
RE: lumberjacking does not work
Same in the last build 0.56.4.686
09-02-2018 11:52 PM
Find all posts by this user Like Post Quote this message in a reply
midikit
Journeyman
*

Posts: 51
Likes Given: 6
Likes Received: 0 in 0 posts
Joined: Apr 2016
Reputation: 0



Post: #3
RE: lumberjacking does not work
Thank you. coruja
This problem has been fixed in build 0.56.4.688. Smile
09-05-2018 06:17 PM
Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.