Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
V0.56.4.1014 map0.scp&map2.scp scripting loading error
Author Message
Satvet
Journeyman
*

Posts: 87
Likes Given: 31
Likes Received: 6 in 6 posts
Joined: Sep 2015
Reputation: 0



Post: #1
V0.56.4.1014 map0.scp&map2.scp scripting loading error

it gives these errors when opening the sphere, loading "sphere_map0.scp".
why does he give these errors?

PHP Code:
Sphere V0.56d-Nightly (64bitby www.spherecommunity.net
Compiled at Jan 29 2020 
(build 1014 Git hash b327d312

and gives error when loading "sphere_map2.scp"



Errors triggers success.
(This post was last modified: 02-02-2020 04:05 AM by Satvet.)
01-31-2020 01:04 AM
Find all posts by this user Like Post Quote this message in a reply
Coruja
Sphere Developer
*****

Posts: 958
Likes Given: 5
Likes Received: 222 in 184 posts
Joined: Jul 2012
Reputation: 7

Dimension Shard

Post: #2
RE: V0.56.4.1014 map0.scp&map2.scp scripting loading error
I'm trying to fix a small bug left, this is caused by sphere source and not by your scripts/savefiles, so you don't have to worry, just go back to build 1013 and it will work fine

But anyway I already commited a possible fix for this, so you can also try using latest build 1015 to check if it's working fine
01-31-2020 05:32 AM
Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.