Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sphere Server
Author Message
Spooky
Apprentice
*

Posts: 22
Likes Given: 6
Likes Received: 0 in 0 posts
Joined: Dec 2014
Reputation: 0

Sosaria World

Post: #1
Sphere Server
Hello.
Again i have a problem. Who know how to fix it? >

ERROR:(sphereregion.scp,89)Undefined symbol 'mr_old_copper'
ERROR:(sphereregion.scp,89)Bad resource list id 'mr_old_copper'
ERROR:(sphereregion.scp,90)Undefined symbol 'mr_dull_copper'
ERROR:(sphereregion.scp,90)Bad resource list id 'mr_dull_copper'

AND...

ERROR:(spherechar.scp,1740)Undefined symbol 'i_hide_dragon_red'
ERROR:(spherechar.scp,1740)Bad resource list id 'i_hide_dragon_red'
ERROR:(spherechar.scp,405)Undefined symbol 'i_hide_dragon_green'
ERROR:(spherechar.scp,405)Bad resource list id 'i_hide_dragon_green'

"i_hide_dragon_green" (red) have in spherechar.scp but i can't in uo .add this hide. I have only .add i_hide
no green, no red, no black and another hide...
Maybe someone know how to fix it? help please + who helpDevil

20:16:ERROR:Bad Spawn point uid=04000931f, id=0
20:17:ERROR:Bad Spawn point uid=040009500, id=0
20:20:ERROR:Bad Spawn point uid=040009500, id=0
20:22:ERROR:Bad Spawn point uid=04000a5e1, id=0
20:28:ERROR:Bad Spawn point uid=040009500, id=0
(This post was last modified: 12-19-2014 04:31 AM by Spooky.)
12-19-2014 04:17 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Artyk
Journeyman
*

Posts: 75
Likes Given: 43
Likes Received: 9 in 9 posts
Joined: Sep 2014
Reputation: 0



Post: #2
RE: Sphere Server
Those errors are saying that 'mr_old_copper' and the other cannot be found while loading the script, I may suppose that each definition of that error subject is written after the script that is looking for it (or not written at all?)

For example just try to move mr_old_copper definition section before the code that is using it
12-22-2014 11:18 PM
Find all posts by this user Like Post Quote this message in a reply
Spooky
Apprentice
*

Posts: 22
Likes Given: 6
Likes Received: 0 in 0 posts
Joined: Dec 2014
Reputation: 0

Sosaria World

Post: #3
RE: Sphere Server
[REGIONTYPE r_default_rock t_rock]
// Random rocks
RESOURCES=1000.0 mr_nothing
RESOURCES=500.0 mr_iron
RESOURCES=500.0 mr_old_copper
RESOURCES=500.0 mr_dull_copper
RESOURCES=500.0 mr_gold
RESOURCES=500.0 mr_agapite
RESOURCES=500.0 mr_bloodrock
RESOURCES=500.0 mr_verite
RESOURCES=500.0 mr_Valorite
RESOURCES=500.0 mr_mytheril
RESOURCES=500.0 mr_blackrock
RESOURCES=500.0 mr_Shadow
all ore number the same, another script to. Have old copper, and dull copper another 0.55i sphere script. but for this 2 ores sphere give me error. I Can't delete this ore, because i need this ore on server. Maybe someone have a script for this ore or how to fix it?
02-09-2015 03:50 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Extreme
Grandmaster Poster
***

Posts: 1,143
Likes Given: 217
Likes Received: 87 in 75 posts
Joined: May 2012
Reputation: 20

SphereCommunity

Post: #4
RE: Sphere Server
The regionresources definition is missing when sphere_region is loaded.
This mean you moved them to another file and they are being loaded after or you deleted them.
This happens when you wanna change the mining things.

STEPS BEFORE CREATE A THREAD
- Check the revisions log;
- Use the search button and use the keywords of your problem;
- Check the WIKI;
- Create a thread.
02-09-2015 05:33 PM
Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.