Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Running a nightly sphere build in a debian wheezy like box
Author Message
roberpot
Moderator
****

Posts: 48
Likes Given: 4
Likes Received: 12 in 8 posts
Joined: Apr 2014
Reputation: 0



Post: #1
Running a nightly sphere build in a debian wheezy like box
When i try to run spheresvr under a Debian Wheezy box, i get an error: need GLIBC 2.15, but it comes with GLIBC 2.13.

To solve this problem, follow next steps:

  1. First update your packages with 'sudo apt-get update' and 'sudo apt-get upgrade'
  2. Add this line to your /etc/apt/sources.list (need root privileges): 'deb http://ftp.de.debian.org/debian sid main'
  3. Update package information: 'sudo apt-get update'
  4. Install the package updated: 'sudo apt-get install libc6'
  5. Remove the line that we added in step 2 from /etc/apt/sources.list
  6. Run 'sudo apt-get update' to get updated package information.


Across the instalation of the new libc6, the system will restart some daemons like samba, etc.
04-23-2014 11:20 PM
Find all posts by this user Like Post Quote this message in a reply
[+] 1 user Likes roberpot's post
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.