Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fields overcoming walls in anti-spell regions
Author Message
kduzera
Apprentice
*

Posts: 14
Likes Given: 5
Likes Received: 1 in 1 posts
Joined: Aug 2018
Reputation: 0



Post: #1
Fields overcoming walls in anti-spell regions
Hi Guys! All good? I hope so.

My Field spells are overtaking walls and invading anti-magic regions.


I want Fields not to be possible in regions that have the anti-magic flag.

How do I do this?

Thanks everybody.


Attached File(s) Thumbnail(s)
   
09-04-2018 12:09 PM
Find all posts by this user Like Post Quote this message in a reply
darksun84
Sir Spamalot
****

Posts: 1,654
Likes Given: 232
Likes Received: 158 in 147 posts
Joined: Mar 2012
Reputation: 33



Post: #2
RE: Fields overcoming walls in anti-spell regions
Hmm make sure you are casting the spells with GM mode disabled
09-04-2018 06:35 PM
Find all posts by this user Like Post Quote this message in a reply
[+] 2 users Like darksun84's post
jexnico
Journeyman
*

Posts: 149
Likes Given: 67
Likes Received: 3 in 3 posts
Joined: Jan 2014
Reputation: 0

Mystic Age Easy Shard

Post: #3
RE: Fields overcoming walls in anti-spell regions
(09-04-2018 06:35 PM)darksun84 Wrote:  Hmm make sure you are casting the spells with GM mode disabled


yes, i was with gm mode off
i activated LOS functions but it did not work
09-04-2018 07:40 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[+] 1 user Likes jexnico's post
kduzera
Apprentice
*

Posts: 14
Likes Given: 5
Likes Received: 1 in 1 posts
Joined: Aug 2018
Reputation: 0



Post: #4
RE: Fields overcoming walls in anti-spell regions
^^^ same here :/
09-04-2018 09:52 PM
Find all posts by this user Like Post Quote this message in a reply
[+] 1 user Likes kduzera's post
kduzera
Apprentice
*

Posts: 14
Likes Given: 5
Likes Received: 1 in 1 posts
Joined: Aug 2018
Reputation: 0



Post: #5
RE: Fields overcoming walls in anti-spell regions
Hi guys!

I've found the solution. Its very simple. Just a FLAG on your Sphere.Ini

MAGICF_NOFIELDSOVERWALLS 00080

Enable it in MagicFlags.


Attached File(s) Thumbnail(s)
   
09-05-2018 11:22 AM
Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.