Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error starting 0.56d-linux (27 aug)
Author Message
Ferrari
Apprentice
*

Posts: 7
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2013
Reputation: 0



Post: #1
Exclamation Error starting 0.56d-linux (27 aug)
Hi,

I am trying to upgrade my server, currently using 0.56b (linux)

When I did the upgrade locally (using the Windows version) it was ok, minor errors and I fixed them.

But with my server (linux version) I got this error:

*** buffer overflow detected ***: ./spheresvr terminated

So, what now? 0.o

This error occurs when I just start spheresvr.
Using version X (Linux), that's fine, no problems at all.
(This post was last modified: 08-28-2019 12:31 AM by Ferrari.)
08-28-2019 12:16 AM
Find all posts by this user Like Post Quote this message in a reply
Ferrari
Apprentice
*

Posts: 7
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2013
Reputation: 0



Post: #2
RE: Error starting 0.56d-linux (27 aug)
someone?
09-03-2019 08:53 AM
Find all posts by this user Like Post Quote this message in a reply
Ferrari
Apprentice
*

Posts: 7
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2013
Reputation: 0



Post: #3
RE: Error starting 0.56d-linux (27 aug)
UP

UP
09-05-2019 01:37 AM
Find all posts by this user Like Post Quote this message in a reply
Coruja
Sphere Developer
*****

Posts: 886
Likes Given: 5
Likes Received: 205 in 169 posts
Joined: Jul 2012
Reputation: 6

Dimension Shard

Post: #4
RE: Error starting 0.56d-linux (27 aug)
Thanks for reporting, this is already fixed on latest build 890 (4 sept)
09-05-2019 10:07 AM
Find all posts by this user Like Post Quote this message in a reply
Ferrari
Apprentice
*

Posts: 7
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2013
Reputation: 0



Post: #5
RE: Error starting 0.56d-linux (27 aug)
Thank you so much Coruja!
I'm downloading right now!
09-05-2019 01:43 PM
Find all posts by this user Like Post Quote this message in a reply
Ferrari
Apprentice
*

Posts: 7
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2013
Reputation: 0



Post: #6
RE: Error starting 0.56d-linux (27 aug)
It's solved! But now I have another problem.

I can connect once, that's fine, but if I disconnect and try to log in again, it will show me the following:

11:18:FATAL:Segmentation fault
11:18:FATAL:Error Pri=1, Code=11, Desc='Segmentation fault', in NetworkInput::ProcessNewClient() #1 "messages - setup"
11:18:5:Client disconnected [Total:0] ('199.33.23.12', acct='<NA>')
09-08-2019 06:45 AM
Find all posts by this user Like Post Quote this message in a reply
Ferrari
Apprentice
*

Posts: 7
Likes Given: 0
Likes Received: 0 in 0 posts
Joined: Apr 2013
Reputation: 0



Post: #7
RE: Error starting 0.56d-linux (27 aug)
I tried to use the last compilation (September 10th)

Now I have this error:

10:31:WARNING:4:Bad Login 1 (The account entered is already being used)
10:31:4:Client disconnected [Total:0] ('177.35.119.245', acct='<NA>')
09-11-2019 12:53 AM
Find all posts by this user Like Post Quote this message in a reply
Coruja
Sphere Developer
*****

Posts: 886
Likes Given: 5
Likes Received: 205 in 169 posts
Joined: Jul 2012
Reputation: 6

Dimension Shard

Post: #8
RE: Error starting 0.56d-linux (27 aug)
This problem is already reported, probably it's an network issue, try take a look here
https://github.com/Sphereserver/Source/issues/193
09-12-2019 05:09 AM
Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.