Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Client Versions, UO Expansions LIST
Author Message
Shamino
Noob Scripter
*

Posts: 57
Likes Given: 5
Likes Received: 15 in 11 posts
Joined: Mar 2012
Reputation: 0

Exilio UO

Post: #1
Client Versions, UO Expansions LIST
Ported from RunUO forums, credits to nerun.

24.09.1997 - [1.0.0 to 1.25.35] - Ultima Online (original game)

01.10.1998 - [1.25.35b to 1.26.4j] - The Second Age (+ Lost Lands)

03.04.2000 - [2.0.0 to 2.0.9a] - Renaissance (divison Felucca / Trammel)

07.03.2001 - [3.0.0 to 3.0.7a] - Third Dawn (3D client, +Ilshenar)

24.02.2002 - [3.0.7b to 3.0.8r] - Lord Blackthorn's Revenge (+30 mobiles by Todd McFarlane)

11.02.2003 - [3.0.8z to 4.0.4b2] - Age of Shadows (+Malas, new classes Paladins / Necromancers, custom houses, 5 resistances, item insurance, weapon abilities)

02.11.2004 - [4.0.5a to 4.0.11c] - Samurai Empire (Tokuno, new classes Samurai / Ninja)

30.08.2005 - [4.0.11d to 5.0.9.1] - Mondain's Legacy (new race Elves, spellweaving, new dungeons)

27.06.2007 - [6.0.0.0 to 6.0.14.3] - Kingdom's Reborn (new client, new graphics, essentially new game)

08.09.2009 - [6.0.14.4 to 7.0.8.2] - Stygian Abyss (new client, new race Gargoyles, new places, removed support for UO:KR)

12.10.2010 - [>=7.0.9.0] - High Seas (sea stuff, new ships, sea markets, pirates etc)

Magincia Changes:
Old Magincia [Client <= 6.0.3.1]
Magincia Ruins [6.0.4.0 <= Client <= 7.0.13.0]
New Magincia [Client >= 7.0.13.1]

Notes by me:
Clients after 7.0.24.0 > Use new file format .uop, not more .mul, beware of this if you want to add objects or new animations, it may be more difficult or incompatible.

For a server pre .UOP i recommend the 7.0.20.0 client, best stable High Seas version.

For a server Stygian Abyss i recommend the 7.0.8.2 client, best stable Stygian Abyss version.

For a server old school, i recommend 4.0.11c or 2.0.3 client.

Regards!
(This post was last modified: 01-31-2015 08:28 AM by Shamino.)
01-16-2015 05:03 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
[+] 5 users Like Shamino's post
Lazarus
Master
**

Posts: 352
Likes Given: 11
Likes Received: 7 in 6 posts
Joined: Jun 2012
Reputation: 1

Hybris Ultima Online

Post: #2
RE: Client Versions, UO Expansions LIST
I have to ask you. Why 2.0.3? I'd never known why the people uses it.
I checked that some clients take a little bit more for login. So, I test some clients there.

I'm actually using the UO downloaded from Renaissance UO server (the most pirate played server in a Renaissance era). It actually uses a customize 5.0.8.3 (patch 204) client and it's nice.
Is this good?

Thanks and sorry about my english.

[Image: 2hy9q0y.png]
02-10-2015 05:32 AM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Extreme
Grandmaster Poster
***

Posts: 1,143
Likes Given: 217
Likes Received: 86 in 75 posts
Joined: May 2012
Reputation: 20

SphereCommunity

Post: #3
RE: Client Versions, UO Expansions LIST
Well, if you notice, 2.0.3 is the right client of Renaissance version. It's fast and light. Also all old assistants had support for it.
Why this server is using newer client? Many options.. They can use newer monsters/mounts for events, for example.
I use 7.0.10.3 in my server and it's almost uor too, with minor upgrades like aos damage, etc...

STEPS BEFORE CREATE A THREAD
- Check the revisions log;
- Use the search button and use the keywords of your problem;
- Check the WIKI;
- Create a thread.
02-10-2015 06:34 AM
Find all posts by this user Like Post Quote this message in a reply
Lazarus
Master
**

Posts: 352
Likes Given: 11
Likes Received: 7 in 6 posts
Joined: Jun 2012
Reputation: 1

Hybris Ultima Online

Post: #4
RE: Client Versions, UO Expansions LIST
(02-10-2015 06:34 AM)Extreme Wrote:  Well, if you notice, 2.0.3 is the right client of Renaissance version. It's fast and light. Also all old assistants had support for it.
Why this server is using newer client? Many options.. They can use newer monsters/mounts for events, for example.
I use 7.0.10.3 in my server and it's almost uor too, with minor upgrades like aos damage, etc...

I will try it then! Thanks Extreme Smile

[Image: 2hy9q0y.png]
02-10-2015 12:45 PM
Visit this user's website Find all posts by this user Like Post Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

This forum uses Lukasz Tkacz MyBB addons.